Auteur Topic: Adobe dicht ernstige beveiligingslekken in Acrobat Reader  (gelezen 3 keer)

0 leden en 1 gast bekijken dit topic.

Swake

  • Forum Admin
  • Komt hier zeer veel
  • **
  • Berichten: 1481
  • Geslacht: Man
Adobe dicht ernstige beveiligingslekken in Acrobat Reader
« Gepost op: 17 mei 2018, 08:42:30 »
Adobe heeft vandaag belangrijke beveiligingsupdates uitgebracht voor Acrobat en Acrobat Reader die in totaal 47 beveiligingslekken verhelpen, waarvan er 24 als ernstig zijn aangemerkt. Via dergelijke kwetsbaarheden kan een aanvaller in het ergste geval volledige controle over een systeem krijgen.
Alleen het openen van een kwaadaardig pdf-document is in dit geval voldoende. Via de overige beveiligingslekken was het mogelijk om beveiligingsmaatregelen te omzeilen en informatie te achterhalen, waaronder wachtwoordhashes. Gebruikers krijgen het advies om te updaten naar Acrobat DC of Acrobat Reader versie 22018.011.20040, Acrobat 2017 of Acrobat Reader 2017 versie 2017.011.30080, Acrobat DC Classic of Acrobat Reader Classic versie 2015.006.30418. Updaten kan via de automatische updatefunctie van de pdf-lezer, door de pdf-lezer handmatig naar updates te laten zoeken of de website van Adobe.
In tegenstelling tot het vorige beveiligingsbulletin van Adobe voor Acrobat Reader wordt nu geadviseerd om de beveiligingsupdates snel te installeren. Als voorbeeld wordt gegeven het installeren van de update binnen 72 uur. In februari werd nog een termijn van 30 dagen aangehouden voor het installeren van de updates. Het advies om snel te updaten wordt gegeven als een kwetsbaarheid wordt aangevallen of wanneer er een groter risico op aanvallen is. Adobe zegt dat het niet bekend is met aanvallen die al op dit moment van de kwetsbaarheden misbruik maken.

Tags:
 


Facebook Comments